Getting started

Print this page |

Motors and the LocoKit Board

The motors can be connected to the LocoKit board using one of the two connectors located next to the battery connector (as shown in the figure below).

It does not make any different which connector on the LocoKit Board is used and you may also use both if you want. Additional motors can be attached to other motors in a chain passing a cable from one motor to the next. The cable will need a firm push to make the connector go into place.


 

Battery and LocoKit Board

The battery is attached to the LocoKit Powerboard as shown in the photo below. When the battery is connected, the LocoKit system is powered on in a two step process.

The first step is to enable the battery. This is done by pressing the button next to the connector to the battery (it is also labeled "enable battery"). This should cause a diode oppossite the connector to light up to indicate the battery has been enabled. If this is not the case the battery needs to be charged.

The second step is to slide the power switch away from the battery connector. The power switch is located on the same board as the battery connector, but on the short side nearest to the the battery connector (in the lower right corner of the photo above). This should cause a number of green diodes to turn on.

 


Battery and charger

The LocoKit battery is a six cell lithium polymer battery. The default charger for the battery is the Hyperion EOS0606i. The recommended setting for the charger is shown below as they appear on the display of the charger.
LiPo Charge, 0.8A
C= 850mAh, 6S
The battery is connected to the charger using two cables as shown below. Both cables need to be connected.